jeditable - not working as expected

jeditable - not working as expected

stichcomberstichcomber Posts: 24Questions: 6Answers: 3

I want to do something like;

The example has "read only" in the far left column. Here is my code;

<script language="JavaScript" type="text/javascript">
            $(document).ready(function () {


                                stateSave:      true,
                                bProcessing:    true,
                                sAjaxSource:    "json_get_countries",

                                aoColumns: [

                                                    data: "country_id",
                                                    data: "country",
                                                    data: "country_enabled"

                        sUpdateURL: "/application/models/UpdateData.php",
                        sDeleteURL: "/application/models/DeleteData.php",

Have tried to replace country_id aoColumns with below but no affect. Also have tried onblur: 'cancel', submit: 'Ok', and they also have no affect.


how do i make my first column read only?

This question has an accepted answers - jump to answer


  • tangerinetangerine Posts: 3,341Questions: 35Answers: 394
    Answer ✓

    From a reply to a previous question regarding makeEditable:

    makeEditable is third party software and I believe no longer maintained. However, you could try posting on that project's issue list.

This discussion has been closed.