Visibility management breaks with "none" class

Visibility management breaks with "none" class

alucabalucab Posts: 3Questions: 2Answers: 0

As already signaled in the forums the visibility management for 2.0 is quite different from 1.0.7

in particular if i have columns marked with none (used to show them always in child rows) at the start the +/- buttons won't show until you change them to visibility:false and delete the class "none"

Is that correct behaviour ?

Thanks

Answers

  • allanallan Posts: 51,926Questions: 1Answers: 7,874 Site admin

    Have you tried the nightly version of Responsive? If not, I would suggest that in the first instance. If you have, could you link to a test case showing the issue please?

    In general I would suggest not using none with Responsive 2, but it should work...!

    Allan

  • alucabalucab Posts: 3Questions: 2Answers: 0

    Hello Allan, thanks for the swift answer and my best wishes for the newborn.

    Welcome in the marvelous world of the scarcely sleeping people :-)

    I did not test the nightly as this is a production project but i do confirm that if the initial columns are marked with none the button does not appear.

    If i will have time i will prepare you a copy of the page to check

    Cheers

  • allanallan Posts: 51,926Questions: 1Answers: 7,874 Site admin

    Thanks! And a test page would be great if you can. I hope Responsive 2.0.1 will be available in the next couple of weeks so planning to fix as many things as possible between now and then.

    Allan

This discussion has been closed.