http 404 error CRUD request..

http 404 error CRUD request..

esmurfesmurf Posts: 19Questions: 2Answers: 0

Hi!
I've struggeled with an issue the last few days and I can't figure it out..

Everytime I do a CRUD request for my project, I get the following error (screenshot-1). I've even started a new project and used one of the examples from Editor (Editor-php-1.7.3/advaned/REST.html) with a postgre database from your website https://editor.datatables.net/manual/php/installing and I still get the same error.. The data from postgre is loaded into the Datatable just fine (screenshot-2), but the error occure when I do a CRUD request..

I've withdrawed all the usefull files for the new project using examples, and hopefully, someone can assist me in this issue..

Replies

  • esmurfesmurf Posts: 19Questions: 2Answers: 0
    edited September 2018

    1

  • allanallan Posts: 49,749Questions: 1Answers: 7,347 Site admin

    Screenshot 1 shows: 404 not found

    Looking at REST.html there isn't anything there that actually called staff.php. So I'm not understanding where that Ajax call is coming from. Can you link to a page showing the issue please?

    Allan

Sign In or Register to comment.