Why does Editor 1.8 now throw this console error?

Why does Editor 1.8 now throw this console error?

imarderimarder Posts: 11Questions: 5Answers: 2

Since upgrading dataTables.editor.min.js from 1.7.2 to 1.8.0 I am now getting the following console log error and the editor remains in a spinning mode (when editing, not creating), even though I can verify it has already written to the database (force cancel and refresh shows that the change has written to the DB). If I flip back to the earlier version, it is fine and behaves as expected.

This question has an accepted answers - jump to answer

Answers

  • imarderimarder Posts: 11Questions: 5Answers: 2
    Answer ✓

    Ignore, resolved.
    I needed to upgrade other .js dependencies also

  • allanallan Posts: 48,301Questions: 1Answers: 6,970 Site admin

    Thanks for posting back. Good to hear you've got it working now.

    Allan

Sign In or Register to comment.