TinyMCE gives expire warning

TinyMCE gives expire warning

nextdealbvnextdealbv Posts: 15Questions: 3Answers: 0

Hello,

Since a couple of days we are getting warnings from TinyMCE that the access will expire in about 2 months. Since we are using the plugin for the editor is it safe to just upgrade to version 5 as they link too?

Is there any news if the current plugin is getting an update to version 5?

Best regards,
Sven

Answers

  • allanallan Posts: 54,716Questions: 1Answers: 8,560 Site admin
    edited December 2020

    HI Sven,

    The plug-in for Editor has only been tested with TinyMCE v4. I'll take a look into what is involved in making it work with v5.

    Regards,
    Allan

  • nextdealbvnextdealbv Posts: 15Questions: 3Answers: 0

    Hello Allen,

    Thank you for the answer. I did try yesterday to do the upgrade and it seems it worked by just changing the link from v4 to v5. Haven't really tested it extensively yet though but it looks like it is working.

    Below are the changes i made to make it work.


    <script src="https://cdn.tiny.cloud/1/<API-KEY/tinymce/5/tinymce.min.js" referrerpolicy="origin"></script>

    Best regards,
    Sven

  • allanallan Posts: 54,716Questions: 1Answers: 8,560 Site admin

    Hi Sven,

    Thanks for the feedback. I'll try it out locally as well, but if there is anything odd you notice, let me know.

    Regards,
    Allan

Sign In or Register to comment.