Editor 1.96 won't work with BS5 -> missing file "editor.bootstrap5.js" ???

Editor 1.96 won't work with BS5 -> missing file "editor.bootstrap5.js" ???

JuergenJuergen Posts: 9Questions: 3Answers: 0

A first approach to migrate from BS4 to BS5 failed. Editor windows for "new, edit, delete" don't come up and there is no scripting error in the Browser's debugger visible. Is this due to the still missing "editor.bootstrap5.js"???

Regards Juergen

This question has an accepted answers - jump to answer

Answers

  • colincolin Posts: 12,939Questions: 0Answers: 2,204

    That's right, the BS5 code was only released last week for Editor 2, so you'll need to upgrade to that.

    Colin

  • JuergenJuergen Posts: 9Questions: 3Answers: 0

    Just to make it crystal clear: There are no plans for Editor 1.9x to support BS5, right?

    Juergen

  • colincolin Posts: 12,939Questions: 0Answers: 2,204
    Answer ✓

    No, we won't back port to the 1.x branch. 1.x will only be maintained for critical fixes now,

    Colin

Sign In or Register to comment.