Editor import CSV button not loading file explorer

Editor import CSV button not loading file explorer

leighJaneleighJane Posts: 21Questions: 3Answers: 0

https://editor.datatables.net/examples/extensions/import.html
I have recreated your excellent example at the link above on my server and it works just like the demo. The tables populate, I can select all, edit, and export to csv but when I click the Import CSV button on the top menu, the popup opens and I click the button to select a file but the file explorer doesn't load. There are no errors shown in the chrome console, it just does nothing at all. Any ideas ?

Answers

  • allanallan Posts: 61,585Questions: 1Answers: 10,084 Site admin
    Answer ✓

    Are you saying it works in that example, but not when you recreate it? We'd need a link to the recreation to be able to offer any help.

    Allan

  • leighJaneleighJane Posts: 21Questions: 3Answers: 0

    Hi Allen
    Yes exactly. I would rather not link my server address in public. Is there somewhere I could send a private link ?

  • leighJaneleighJane Posts: 21Questions: 3Answers: 0

    Allen. the directory it's in is behind my admin panel which requires a password to access

  • kthorngrenkthorngren Posts: 20,237Questions: 26Answers: 4,756
    Answer ✓

    You can click the Ask a Private Question button to send Allan a PM that has your login info.

    Kevin

  • leighJaneleighJane Posts: 21Questions: 3Answers: 0

    I don't seem to have that button on here :(

  • kthorngrenkthorngren Posts: 20,237Questions: 26Answers: 4,756
    Answer ✓

    Look at the upper right of this page:

    Kevin

  • leighJaneleighJane Posts: 21Questions: 3Answers: 0

    Kevin
    Yes not there on my browser

  • kthorngrenkthorngren Posts: 20,237Questions: 26Answers: 4,756
    Answer ✓

    That seems odd. Try clicking on your Inbox. You might see the button there. If not then create a new message and address it to allan.

    Kevin

  • leighJaneleighJane Posts: 21Questions: 3Answers: 0

    Hi Kevin
    Nothing from Allen and I still do not have the private message button

  • kthorngrenkthorngren Posts: 20,237Questions: 26Answers: 4,756
    Answer ✓

    Did you go to your inbox to send a new message?

    Allan lives in the UK so you might not see a message from him until tomorrow.

    Kevin

  • leighJaneleighJane Posts: 21Questions: 3Answers: 0

    sent message to allan .. Thanks Kevin

  • allanallan Posts: 61,585Questions: 1Answers: 10,084 Site admin
    Answer ✓

    @leighJane - I didn't have a message from you in my PM folder, so I've sent you one you can reply to. Alternatively, e-mail me - allan @ this domain.

    Allan

  • leighJaneleighJane Posts: 21Questions: 3Answers: 0

    Allen
    I sent the link to you in private conversation and awaiting your response

  • jybleaujybleau Posts: 4Questions: 1Answers: 0
    edited March 2023

    I seem to have a similar problem after upgrading from Editor 1.9.4 to 2.1.1.

    Did you find a solution? Maybe it can give me a clue. Or I may open a new ticket too.

    Thank!

  • allanallan Posts: 61,585Questions: 1Answers: 10,084 Site admin
    edited March 2023

    If you could give me a link to the page you are working on so I can take a look, that would be great.

    @leighJane I'm not sure we ever resolved your issue - apologies! Is it still giving you issues?

    Thanks,
    Allan

Sign In or Register to comment.