Support for known vulnerabilities

Support for known vulnerabilities

gvirdisgvirdis Posts: 1Questions: 1Answers: 0

Hi,
is it possible to have support on same version of js component affected by known vulnerabilities ? Bootstrap version 4.1.1 is affected by multiple vulnerabilities as well as jquery 3.1.1.

Thank you

Answers

  • colincolin Posts: 8,033Questions: 0Answers: 1,349

    I'm sorry, I'm not following the question. You can use any version of Bootstrap version or jQuery, that shouldn't be a problem. Is there a combination you want to use but are having problems with? If so, please link to a test case - a test case that replicates the issue will ensure you'll get a quick and accurate response. Information on how to create a test case (if you aren't able to link to the page you are working on) is available here.

    Colin

Sign In or Register to comment.