$.fn.dataTable.Editor is not a constructor using Editor-PHP-1.9.6/js/editor.bootstrap4.min.js

$.fn.dataTable.Editor is not a constructor using Editor-PHP-1.9.6/js/editor.bootstrap4.min.js

bbrindzabbrindza Posts: 192Questions: 42Answers: 1

Not sure why this is happening on the editor.bootstrap4.min.js.

My script works when a use Editor-PHP-1.9.6/js/dataTables.editor.min.js.

Is there something missing from editor.bootstrap4.min.js?

This question has an accepted answers - jump to answer

Answers

Sign In or Register to comment.