Can not download datatable editor 1.79.6 for nodeJS. Unknown package type

Can not download datatable editor 1.79.6 for nodeJS. Unknown package type

yokowasisyokowasis Posts: 24Questions: 7Answers: 0

Server error ?

This question has an accepted answers - jump to answer

Answers

  • yokowasisyokowasis Posts: 24Questions: 7Answers: 0

    I mean 1.9.6

  • colincolin Posts: 14,374Questions: 1Answers: 2,446

    Thanks for reporting that, I'm seeing that too on this page. We'll take a look and report back - apologies for the inconvenience,

    Colin

  • allanallan Posts: 56,506Questions: 1Answers: 8,970 Site admin
    Answer ✓

    That's it fixed now - sorry about that!

    Allan

Sign In or Register to comment.